Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 23:00 EET
Scheduled
Θα θέλαμε να σας ενημερώσουμε πως στις 21 Ιανουαρίου 2025 23:00, θα προχωρήσουμε σε εργασίες συντήρησης στον hosting server ns133.ipdns.gr. Κατά τη διάρκεια αυτής της περιόδου, ενδέχεται να παρατηρηθούν διακοπές ή περιορισμένη πρόσβαση στις υπηρεσίες που φιλοξενούνται στον συγκεκριμένο διακομιστή. -- We would like to inform you that on January 21, 2025 23:00, we will proceed with maintenance tasks on the hosting server ns133.ipdns.gr. During this period, there may be interruptions or limited access to the services hosted on this server.
Posted Jan 21, 2025 - 15:29 EET
This scheduled maintenance affected: Hosting (cPanel web hosting).